Wie können wir dir helfen?

Darf ich Vectorworks in Kombination mit Dockingstations verwenden?

Die Verwendung einer USB-Dockingstation kann die Geschwindigkeit und Qualität der Bildschirmdarstellung stark beeinträchtigen. Unter Umständen führt dies sogar dazu, dass Vectorworks nicht startet. Im Allgemeinen replizieren USB-Dockingstationen nur das Bild vom Grafikchip auf die externen Ausgänge der Station. Dabei werden die externen Monitore zunächst treiberseitig emuliert und das erzeugte Bild dann nach außen auf die eigentliche Monitore ausgegeben. Oder die Dockingstation emuliert direkt eine Grafikkarte.

Wir empfehlen den Anschluss des Monitors direkt am Computer bzw. an der Grafikkarte.

Das Ausgeben des Bildsignals über eine Dockingstation ist ziemlich langsam und fehleranfällig, was daraus resultiert, dass das Bild eben nicht nativ ausgegeben wird, sondern softwareseitig erst für die Dockingstation aufbereitet wird und in der Dockingstation dann wieder auf die einzelnen Ausgänge verteilt wird. DirectX funktioniert teilweise gar nicht erst. Auch ist die Bandbreite von USB 3 für alle Signale, bzw. die Latenz die bei der Zwischenbearbeitung mit dem Treiber entsteht, nicht für Grafikbearbeitung ausreichend.

Arbeitsgruppen- und Projektordner verwenden

Wie man Arbeitsgruppen und Projektordner anlegt, ist im „interiorcad-Tech-Tipps“-Bereich des Forums sehr ausführlich behandelt:

→ ZUM TECH TIPP „EINSTELLUNGEN TEILEN“

Hier außerdem ein Youtube Video:

Migration des NC-Exportes auf anderen Rechner

Über das Menü unter interiorcad → Einstellungen → Versionsinfo kommst du zu einem Dialog, der den Pfad zum Benutzerordner anzeigt.

Pfad des Exportstarters anzeigen

Über die unterste Schaltfläche „Anzeigen“ kommst du in den Speicherpfad des Exportstarters. Es öffnet sich der Explorer (Windows) bzw. Finder (Mac) im entsprechenden Pfad.

Gehe einen Ordner zurück in den Ordner „xg“. Hier befindet sich der Unterordner „exportstarter“. Dieser Unterordner „exportstarter“ wird kopiert und in denselben Pfad an dem anderen Rechner abgelegt.

Standard-Pfad für den Exportstarter ändern

Wenn du den Pfad für den Exportstarter ändern möchtest, z.B. weil du ihn im Netzwerk brauchst, um von mehreren Rechnern darauf zugreifen zu können, gehe im Menü zu interiorcad → Einstellungen → Voreinstellungen.

In diesem Dialog kannst du den Pfad für den exportstarter ändern.

Pfad des Exportstarters ändern

Ich kann kein Band platzieren, obwohl die Einbausituation dies eigentlich zulassen würde

Manchmal weigert sich das Bandwerkzeug, ein Band z.B. an einer Mittelseite zu platzieren, obwohl der Türaufschlag mit 16mm die gewünschte Band/Montageplatten -Kombination eigentlich zulassen würde. Umgekehrt kann es passieren, dass bei einem Aufschlag von nur 7mm an einer Außenseite ein Band trotz passender Zuordungswerte nicht gesetzt werden kann.🤬

DAS BLEIBT NICHT SO!

Der Grund, warum sich das Werkzeug scheinbar weigert, ist dass es momentan zuerst nach der tatsächlichen Anschlagssituation filtert. Es schaut sich also an, ob man versucht, das Band außen oder innen zu platzieren. Bänder, die als „Eckanschlag“ eingeordnet sind, weigern sich deshalb z.B., an einer Mittelseite angeschlagen zu werden. Und umgekehrt.

Abhilfe schafft ein Dummy-Korpus, den man neben den eigentlichen Korpus setzt. Dort kann man die Bänder dann an der (für das Bandwerkzeug) richtigen Stelle platzieren und einfach an den gewünschten Korpus rüberziehen. Da alle Bohrungen und Stücklisten-Infos automatisch mitkommen, passiert auch genau das Richtige und die CNC-Programme und Listen aktualisieren sich in dem Moment, wo das Band und die Montageplatte Berührung mit dem Bauteil bekommen.

Veränderte Beschläge verschwinden nach dem Umformen des Korpusmöbels

Durch die automatische Erkennung von Bearbeitungen, die mit interiorcad-Bauteilen Berührung haben, ist es sehr einfach, Beschläge von Hand zu verschieben, die Position bereits eingebauter Beschläge anzupassen und sogar Änderungen innerhalb der Beschlagsgeometrien vorzunehmen. Besipiele dafür können sein:

  • Topfabstand eines einzelnen Bandes manuell verändern
  • Schubkästen per Schnellkopie an eine andere Position verschieben
  • Bohrtiefen bei einzelnen Verbindern verändern

Es kann allerdings vorkommen, dass sich die Vorstellung des Bearbeiters von der Verplanungslogik von interiorcad unterscheidet. Das führt dann dazu, dass von Hand manipulierte Beschläge beim Ändern eines Korpusmöbels verschwinden oder wieder an ihre Ursprungsposition zurückgesetzt werden. Um dies zu verhindern, gibt es eine wirksame Technik. Der Befehl „Beschlagstyp zuweisen…“ unter interiorcad → Beschläge dient eigentlich dazu, ein beliebiges gezeichnetes Objekt, was mit mindestens einer beliebigen Bearbeitung gruppiert wurde, mit Bauteilen zu verknüpfen als wäre es ein interiorcad-Standardbeschlag. Diesen Befehl kann man auch auf von Hand veränderte Beschläge anwenden, wenn man verhindern will, dass sie weiterhin der Platzierungslogik folgen.

Beschlagstyp zuweisen

Sobald man die Sonderbeschläge in einen benutzerdefinierten Beschlag umgewandet hat, erscheint diese Meldung. Danach kann man den Korpus beliebig umformen ohne die Beschlagsposition zu verändern und ohne dass der Beschlag gelöscht wird.

Bestätigungsdialog

 

Liniendicken im Schnitt mit Hilfsobjekt richtig darstellen

Meine verdeckten Kanten werden im Schnitt teilweise nicht in der gewünschten Liniendicke dargestellt. Was kann ich machen?

Vectorworks interiorcad bietet einige clevere Möglichkeiten, DIN-gerechte Schnitte direkt aus dem 3D-Objekt zu ziehen. Manchmal muss man etwas nachhelfen, damit alles auch so dargestellt wird, wie man es sich wünscht. Dies ist meistens nur bei verdeckten Schnittkanten von Hohlräumen notwendig, die z.B. durch Ausfräsungen entstehen. Hier ein Beispiel: Die Nut in der Längszarge soll, anders als die Zarge selber, mit einer Linienstärke von 0.25 dargestellt werden:

Längszarge mit Nut in 0.5mm Stärke

Vectorworks bietet einige clevere Einstellungsmöglichkeiten für die DIN-gerechte Darstellung verdeckter Kanten. Man kann bei dem Nutklotz sehr schön sehen, dass die verdeckte Kante mit einer F-Strichline-0,25 dargestellt wird. Diese Darstellung kannst du erzielen, indem du in der Info-Palette auf die Schaltfläche „Darstellung verdeckter Objekte…“ klickst.

Darstellung verdeckter Objekte bei aktiviertem Schnitt

Der Nutklotz liegt in der Klasse „1-Gestell_Nutklotz“ und die Längszarge liegt in der Klasse „1-Gestell_Längszarge“:

Dialog „Darstellung verdeckter Objekte durch Klasse“

 

Für beide Klassen wurde die Einstellung gleichermaßen vorgenommen, aber nur beim Nutklotz hat sie sich ausgewirkt:

Einstellung der Klassendarstellung über die Darstellungsart „Verdeckte Kanten“ (Nicht „Alle Kanten!“)

Wie man sieht, wurde die Darstellungsart „Verdeckte Kanten“ gewählt. Nimmt man „Alle Kanten“, werden wieder alle verdeckten Kanten automatisch gestrichelt gezeigt, was die Einflussnahme auf das Ergebnis stark reduziert. Auch, wenn „Verdeckte Kanten“ daher hier etwas ungewöhnlich erscheint, ist es die richtige Methode.

Aber für die Nut in der Längszarge bewirkt dies nun, dass sie gar nicht mehr zu sehen ist!

Genau, die Nut ist nun zunächst verschwunden, da wir ja auf „Verdeckte Kanten“ umgeschaltet haben. Das gehört alles zum Spiel. Gehe nun in die Konstruktionsebene und extrahiere mit dem Werkzeug „3D Extrahieren“ den Boden der Nut. Stelle sicher, dass du bei dem Werkzeug in der Methodenzeile „Fläche extrahieren“ und „Planare Objekte erzeugen“ ausgewählt hast. Due erhältst nun eine Polylinie. Diese Polylinie extrudierst du nun mit dem Befehl „Extrusionskörper anlegen“. Gib als Tiefe einfach 0 an:

Extrusionskörper auf dem Boden der Nut als Hilfsobjekt

Lege den Tiefenkörper nun noch in die Klasse „1-Gestell_Längszarge“. Dann aktualisiere deinen Schnitt. Die Nut wird nun ganz von alleine mit einer 0.25mm Linienstärke dargestellt. So, wie angegeben.

DIN-gerechte Schnittzeichnung

 

Wie kann ich die Materialdatenbank bearbeiten und neue Materialien hinzufügen?

Die interiorcad-Materialdatenbank zu bearbeiten und neue Materialien hinzuzufügen ist keine große Sache. Folge diesen Schritten, um deine eigene Materialdatenbank aufzubauen und vergiss manuelle Texturierung und manuelle Stücklisten.
Du solltest dich zunächst mit dem Material-Dialog vertraut machen: Beginnen wir mit der Datenbank der Plattenmaterialien. Wähle dazu im Hauptmenü „interiorcad → Stammdaten → Platten bearbeiten…“ aus.

Dadurch wird der Dialog „Platten bearbeiten“ geöffnet. Suchen wir mal nach „Fpy-BU-19“ und sehen uns die Einstellungen dazu an:

Dialog „Platten bearbeiten…“

Es gibt sieben Spalten in der Plattenwerkstoff-Liste. Schauen wir uns jede Spalte kurz an:

ID Was in der Plattenwerkstoff-Liste zu finden ist.
Bezeichnung Freie Beschreibung des Werkstoffs. Nicht in der Liste enthalten, kann aber mit dem Platzhalter [TraegermaterialBezeichnung] hinzugefügt werden.
Stärke Die physikalische Dicke des modellierten 3D-Objekts, welche das Material verwendet.
Lieferant Wird für die Bestellung verwendet. Kann mit dem Platzhalter [TraegermaterialLieferant] zur Zuschnittliste hinzugefügt werden.
Typ Es gibt sieben Material-Typen mit drei unterschiedlichen Eigenschaften. Für eine detaillierte Erklärung siehe unten.
Textur Die Renderworks Textur, die durch das Material auf das Bauteil gelegt wird.
Maserrichtung Die Richtung der Maserung wird mit der Renderworks-Textur und den Abmessungen des Teils (Länge ↔ Breite) gedreht.

Auf der gegenüberliegenden Seite kannst du das Material so konfigurieren, dass es sich je nach Art des Materials richtig verhält.

Die Stärke ist wichtig, weil sie für die physikalische 3D-Materialstärke verantwortlich ist.

Das Eingabefeld „Gruppe“ kannst du ignorieren. Es handelt sich um eine veraltete Eingabe, die für den „Classic“-Modus 32-bit-Schrank noch benötigt wird, aber bald verschwinden wird. Diese kann das Speichern eines neu erstellten Materials verhindern, indem die Schaltfläche „OK“ deaktiviert wird. Sollte dies der Fall sein, gib einfach eine neue Textzeichenfolge ein, die noch nicht verwendet wurde.

Im Popup-Menü darunter kannst du die Renderworks-Textur auswählen, die für das Kernmaterial verwendet wird. Da es sich um eine furnierte Platte handelt, benötigen wir drei verschiedene Texturen: Eine für das Kernmaterial und jeweils eine für jede Seite, die theoretisch auch unterschiedlich sein könnte. Dieser FAQ-Abschnitt erklärt, wo Texturen gespeichert werden müssen, damit sie von der Materialdatenbank von interiorcad gefunden werden können.

Es ist wichtig, die Unterschiede zwischen den Materialtypen unter „Eigenschaften“ zu kennen. Ein Rohmaterial wie MDF oder Spanplatte wird wahrscheinlich furniert, mit HPL überzogen oder beschichtet sein. Außerdem wird es, sofern es nicht beschichtet ist, höchstwahrscheinlich eine Art von Bekantung erhalten. Die Stärke der Platte ist festgelegt, aber die Beschichtung wird hinzugefügt. Wenn du also eine 19 mm dicke Spanplatte verwendest und auf jeder Seite einen 0,5 mm dicken Belag hinzufügst, hast du am Ende ein 20 mm dickes Material.

Eingabefeld Dicke

Ein MASSIV-Material kann keine Abdeckung oder Kantenumleimung erhalten. Seine Dicke kann in der Objekt-Infopalette oder im Dialog ‚Konstruktion‘ von benutzerdefinierten Teilen oder Schrankobjekten frei eingestellt werden.

Materialien, die FERTIG VERARBEITET sind können nicht separat beschichtet werden, sondern können Texturen für die melaminbeschichtete Lage (oder das Furnier) des Materials sowie eine Stärke erhalten. Unabhängig davon, welche Stärke du für das vorlaminierte oder vorfurnierte Material wählst, ändert dies nicht die fertige Dicke des Materials.

Hier ein kurzer Überblick dieser Eigenschaften:

Kategorie Typ Belag Bekantung Stärke
„Roh“ Standard
„Massiv“ Massiv
3-Schichtplatte
Sperrholz
Glas
„Fertig verarbeitet“ Fertig beschichtet
Fertig furniert

Zu guter Letzt kannst du für jedes Material den Verschnittanteil (prozentual), die Einheit und den Preis einstellen. Diese Werte werden für die Kalkulation und verschiedene Listen verwendet, die interiorcad für dich erstellt.

Sobald du ein Material dupliziert und bearbeitet (oder auch von Grund auf neu erstellt) hast, erscheint unterhalb der Liste ein Kontrollkästchen. In diesem werden nur benutzerdefinierte Materialien angezeigt. Damit wird das Verwalten deiner eigenen Bibliothek viel einfacher, ohne alle Standardmaterialien zu sehen.

Eigenes Material filtern

 

Wo werden die Texturen für die Materialdatenbank gespeichert?

Wenn du neue Materialien erstellst, hast du dich wahrscheinlich gefragt, ob es für die zugehörigen Texturen einen besseren Speicherort gibt, als das aktuelle Dokument. Es ist auch erstmal nichts dagegen einzuwenden, Texturen in einem Dokument zu speichern. Problematisch wird es, sobald du ein Material mit zugeordneter Textur verwendest und ebendiese Textur nicht gefunden werden kann. Für genau dieses Problem findest du hier aber die Lösung.

Unbekannte Texturen können dein Dokument verlangsamen.

Wenn du ein Material verwendest, dessen Textur oder Texturen nicht gefunden werden, durchsucht interiorcad den gesamten Vectorworks- sowie den Benutzerordner nach einer passenden Textur. Hast du einen Arbeitsgruppenordner eingerichtet, wird dieser ebenfalls durchsucht.

Dass Texturen nicht aufzufinden sind, lässt sich leicht vermeiden, wenn du diese einfachen Schritte befolgst:

Bevor du ein neues Material in die interiorcad Materialdatenbank eingibst, erstelle zuerst die zugehörigen Texturen. Einem Material können bis zu drei verschiedene Texturen zugeordnet werden. In der Regel handelt es sich aber nur um ein Material plus das Kernmaterial (welches wahrscheinlich schon vorhanden ist). Angenommen, du willst eine neue melaminharzbeschichtete Platte von Egger eingeben und entscheidest dich für „Halifax Eiche lasiert sandgrau“ (H1336 ST37).

Vergewissere dich, dass du ein leeres Dokument hast, in welchem nichts im Zubehör-Manager gespeichert ist.

Lade dir zunächst die Textur hier herunter (Du kannst dich kostenlos registrieren, um eine hochauflösende Textur ohne Wasserzeichen zu erhalten).

Erstelle dann eine neue Textur. Klicke dazu im Zubehör-Manager auf die Schaltfläche „Zubehör anlegen“. Wähle im Dialog „Zubehör“ die Option „Textur“.

Neues Zubehör anlegen 

Neue Textur

Benenne die Textur „Egger H1336 ST37“ und wähle bei „Farbe/Bild“ die Option „Bild“. Wähle dann „Neues Bild importieren“ und gehe auf das Bild, das du heruntergeladen hast.

Textur bearbeiten – Bild auswählen

Bild um 90° rotieren

Achte im Dialog „Farbfiltertextur bearbeiten“ darauf, dass die Textur hochkant verläuft. Dies ist die Standardausrichtung für Texturen in interiorcad.

Betätige im Gruppenfeld „Größe“ die Schaltfläche „Referenzlinienlänge“. Ziehe dann die Referenzlinie (sie ist normalerweise in der linken unteren Ecke versteckt) so, dass diese die gesamte Länge der Textur abdeckt. Gib für die Länge 2800mm ein.

Bildgröße über eine Referenzlinie bestimmen

Das sind die Grundlagen. Bestätige deine Eingaben mit „OK“. Die Textur ist nun im aktuellen Dokument gespeichert:

Neue Textur in einem leeren Dokument

Im Moment ist die Textur nur im aktuellen Dokument verfügbar. Wenn du diese Textur also mit neuem Material und unabhängig von diesem Dokument verwenden möchtest, musst du sie in einem Verzeichnis speichern, in dem interiorcad sie finden kann.

Speichern der Textur zur generellen Verwendung

Datei auswählen → Speichern.

Die Datei muss in einem Ordner innerhalb des Benutzerordners gespeichert werden. Wenn du mit einem Mac arbeitest, gehe zu:

/Users/<Benutzername>/Library/Application Support/Vectorworks 2021/Bibliotheken/Attribute und Vorgaben/Renderworks - Texturen

In Windows gehe zu:

C:\Users\<Benutzername>\AppData\Roaming\Nemetschek\Vectorworks 2021\Bibliotheken\Attribute und Vorgaben\Renderworks - Texturen

Achte darauf, dass du dort einen neuen Ordner mit dem Namen „interiorcad“ anlegst (ohne Anführungszeichen, alles klein geschrieben).

Speichere das Dokument unter einem beliebigen Namen.

Schließe dieses Dokument und öffne ein neues, leeres Dokument.

Klicke im Zubehör-Manager mit der rechten Maustaste auf die Kopfzeile „Benutzerbibliotheken“ und wähle „Aktualisieren…“

Der Ordnerbaum wird neu geladen und minimiert sich. Wenn du ihn wieder öffnest, siehst du das neue Bibliotheksdokument. Du kannst nun jede neu erstellte Textur einfach auf das Dateisymbol ziehen.

Aktualisieren der Bibliotheken

Verschieben der Texturen per „drag and drop“

Im nächsten Schritt wird ein Material erstellt.

Erstellen eines neuen Materials in interiorcad

Wir werden uns mit dem Anlegen eines neuen Plattenmaterials befassen, die selben Schritte gelten aber auch für Abdeckungen und Randleistenmaterialien. Gehe dazu im Menübalken auf „interiorcad → Stammdaten → Platten bearbeiten…“

Klicke unten links auf „Hinzufügen“ und fülle die rechte Hälfte des Dialogs mit dem neuen Egger-Material aus.

Als nächstes richten wir die Texturen ein. Wir beginnen mit dem Kernmaterial. Da wir hier eine Spanplatten-Textur benötigen, wähle einfach „Spanplatte“ aus oder suche danach in der Ressourcenauswahl. Hinweis: Bestätige die Suche unbedingt mit der Eingabetaste, da dies kein aktives Suchfeld ist. Weise es dann dem Kernmaterial zu.

Denke daran, dass es sich hier um eine vordefinierte Textur handelt. Diese ist standardmäßig in interiorcad enthalten und wird somit aus dem Anwendungsordner entnommen. Du kannst die Ressourcen des Anwendungsordners nicht ändern, aber durchaus für deine eigenen Materialien verwenden. Denn dafür sind sie ja auch gedacht.

Zuweisen einer Spanplattentextur zum Kernmaterial

Als nächstes weisen wir die Textur den Außenflächen des Materials zu. Du wirst feststellen, dass der Textur-Auswahlschalter deaktiviert ist. Das liegt daran, dass der Materialtyp noch auf „Standard“ eingestellt ist. Wir müssen ihn auf „Melaminbeschichtet“ umstellen. Sobald dies erledigt ist, kann auch eine Textur ausgewählt werden.
Achte darauf, dass die Maserung in Längsrichtung läuft und dass die Dicke nicht 0 beträgt (standardmäßig liegt sie bei 0,1 mm, was völlig ok ist).

Falls die Schichtdicke offensichtlich bei 0 liegt, ist möglicherweise die Dezimalgenauigkeit zu niedrig eingestellt. Gehe im Menü auf „Datei → Dokument Einstellungen → Einheiten…“ und sorge dafür, dass sie mindestens eine Dezimalstelle beträgt.

Öffne nun die Textur-Auswahl und navigiere zu den Benutzer-Bibliotheken. Suche dein Textur-Dokument und wähle die die neue Egger-Textur, die du gerade erstellt hast.

Wählen einer Textur aus den Benutzerbibliotheken

Wiederhole den Vorgang für die gegenüberliegende Seite. Das war’s – das neue Material kann nun von jedem Dokument aus verwendet werden. interiorcad merkt sich, woher die Textur stammt und wird sie für dieses Material verwenden. Sobald du die Textur in einem neuen Dokument verwendet hast, wird sie aus der lokalen Dokumentenbibliothek genommen. Sie wird somit nicht jedes Mal importiert, wenn du das Material zuweist.

Laufen interiorcad / interior xs auch unter älteren Vectorworks-Versionen?

interiorcad setzt die aktuellste, verfügbare Version von Vectorworks voraus, um einwandfrei zu laufen. Besitzt du eine ältere Version, sollte es möglich sein, auf die neueste Version zu aktualisieren. Wir empfehlen dir in dem Zusammenhang ausdrücklich, interiorcad Service Select zu nutzen, um immer auf dem neuesten Stand zu sein und von den Verbesserungen und neuen Funktionen zu profitieren, die mit jedem Update erscheinen.

Ich finde die interiorcad-Funktionen nicht

Nachdem du den Installationsprozess durchgeführt hast, musst du den richtigen Arbeitsbereich auswählen. Gehe dazu im Hauptmenü zu „Extras → Arbeitsumgebung“ und wähle, je nach Vectorworks-Version, entweder interiorcad oder interiorcad SmallBusiness.

Auswahl Arbeitsumgebung

 

Bestimmte Auszugsschienen sind nicht zur Auswahl verfügbar

Manchmal fehlen Auszugsschienen im Auswahlmenü oder Auswahldialog. Das können Tandem- oder Movento-Auszüge sein, aber auch andere. Dies ist meist bei kundenspezifischen Schubkästen der Fall. Vergewissere dich nur, dass die in Abb.1 eingerahmten Werte innerhalb der Herstellerspezifikation für den gewünschten Auszugstyp liegen.

Abb. 1: Holzschubkasten konfigurieren

Wenn dies zu keinem Ergebnis führt, versuche es zunächst mit einem interiorcad-Standard-Schubkasten. Klicke dazu im Auswahlmenü auf „Weitere…“:

Abb. 2: Schubkasten Auswahl-Menü

Abb. 3: Mitgelieferte Standard-Schubkästen

 

Kann interiorcad Barcodes oder QR-Codes erzeugen?

interiorcad erstellt diese Codes nicht direkt, sondern erzeugt verschiedene Exporte, die in eine Software eingespeist werden können, um Etikettendrucker zu steuern. Ein Beispiel wäre Schnittprofit oder eine ganze Reihe anderer. Abhängig vom Format lassen sich aus der exportierten Liste auch Kantengrafiken, QR-Codes oder formatierte Listen drucken.

Beispiel: 1aOpt-Export

 

Warum werden meine Konturzüge im Schnitt nicht ausgeblendet?

Bearbeitungen (wie z.B. Bohrungen, Konturfräsungen und Nuten) werden in interiorcad über ihre Klasse standardmäßig ausgeblendet.
Jede Bearbeitung besitzt ihre eigene Klasse und alle Attribute richten sich nach der Klasse, der sie automatisch zugewiesen wurde: Die Liniendicke ist Null und die Textur (NC-Transparent) hat 100% Transparenz. Damit ist sichergestellt, dass diese benutzerdefinierten Bearbeitungen optisch nicht stören, aber trotzdem ausgewählt werden können. Du kannst die interaktive Aktivierung im Bild unten gerade noch sehen:

Konturzug gerendert mit OpenGL

Konturzug gerendert mit „Nur Kanten“

Warum sind diese Bearbeitungen in den gerenderten Darstellungen immer noch sichtbar?

Die „Nur Kanten“-Darstellung unterstützt keine Textur-Transparenz. Renderworks kann, je nach Einstellung, das transparente Objekt aber unsichtbar anzeigen (sowohl bei Gehrungen, als auch bei Konturen).
Um dies zu umgehen, muss die Klasse einfach in den entsprechenden Ansichtsbereichen ausgeblendet werden. Suche bei ausgewähltem Ansichtsbereich die Schaltfläche „Klassen…“ in der Info-Palette. Ruf den Klassen-Dialog auf und suche nach „Kontur“ (oder der entsprechenden Bearbeitung, die du ausblenden möchtest).

Klassensichtbarkeiten des Ansichtsbereiches

Stelle sicher, dass die Klasse ausgeblendet ist und aktualisiere dann den Ansichtsbereich. Nun sollte die Kontur verschwunden sein.

Warum verändern einige meiner selbst erstellten Schrauben ihre Position, wenn ein Schrank umgeformt wird?

Wenn du deine eigenen Schrauben erstellst, darfst du die zweite Bohrung nicht löschen. Der Code, der dafür sorgt, dass sich jede Schraube bei der Umformung eines Gehäuses korrekt platziert, setzt zwei Bohrungen voraus. Wird eine Bohrung gelöscht, könnte es folgendermaßen aussehen:
Abbildung 1 zeigt die Schrauben nach der Platzierung.
Abbildung 2 zeigt die Position der Schrauben, nachdem der Schrank umgeformt wurde.

Schrauben korrekt platziert

Versetzte Schrauben

Aber ich brauche keine zwei Bohrungen. Was muss ich tun?

Da gibt’s eine Lösung: Ersetze einfach die zu entfernende Bohrung durch eine Nullbearbeitung mit dem Werkzeug „Nullbearbeitung 3D“. Dieses findest du in der interiorcad-Werkzeugpalette.

Objekt „Nullbearbeitung“

Achte darauf, dass du die Gruppierung beibehältst. Gehe in jede Gruppe, die du innerhalb des Schraubensymbols findest, bis du die nicht gewünschte Bohrung auswählen kannst. Löschen dann die Schraube und platzieren an genau dieser Stelle die Nullbearbeitung.

 

Muss das Material wirklich für jedes Teil einzeln zugewiesen werden?

Wenn du einzelnen Teilen eines Schrankobjekts Materialien zuweist, ist es natürlich verlockend, den „Material“-Link zu verwenden, der im Bearbeitungsfenster der aktivierten Teile erscheint. Je nach Teil kann es etwa so aussehen:

Material Link Button

Es ist zwar möglich, die Materialien über dieses Steuerelement festzulegen, aber nicht dafür gedacht, einem ganzen Schrank ein Materialset zuzuweisen. Gehe dazu bitte auf die Registerkarte „Ausführung“ und verwende ein vordefiniertes Set. Nimm dann die gewünschten Änderungen vor und speichere diese als neues Set.

Einstellungen Möbel

Der „Material“-Link eignet sich für individuell vorkommendes Material, wenn du das Materialset für einzelne Teile des Schranks überschreiben musst. Wenn du beispielsweise wie oben den Materialplan „Buche Furnierplatte“ zugewiesen hast, aber möchtest, dass eine einzelne Tür des Schranks aus Ahorn besteht. Für genau diesen Fall eignet sich der „Material“-Link.

Was ist also zu tun, wenn du ein einzelnes Material zugewiesen hast und es beibehalten möchtest, selbst wenn du das Materialset änderst?

Individuelles Material beibehalten

Dafür ist die Option „Individuelles Material für einzelne Bauteile beibehalten“ gedacht. Bei Aktivierung werden einzelne Materialien, die bestimmten Teilen zugeordnet sind, davor geschützt, durch eine Änderung des allgemeinen Materialsets überschrieben zu werden.

Einstellungen gemeinsam nutzen

Wenn du Daten mit Kolleginnen und Kollegen teilen möchtest, kannst du dies über Arbeitsgruppen- und Projektordner tun.
Wie das geht, ist hier beschrieben:

https://www.vectorworksforum.eu/support-tipps-interiorcad-tech-tipps/tech-tipp-einstellungen-teilen-r19/

Es gibt auch ein Youtube-Video dazu:

„Bauteile gehren“ funktioniert nicht. Was mache ich falsch?

Wenn sich Bauteile scheinbar nicht gehren lassen, ist die Ursache oft die Lage der Bauteile zueinander. Grundsätzlich können Bauteile mit der Funktion „Bauteile gehren“ immer nur an den Kanten zueinander gegehrt werden. Wenn man Bauteile in der Fläche gehren möchte, muss man die Form des beschreibenden Pfades ändern:

Bauteile in der Fläche gehren

Bauteile an der Kante gehren

Wenn Bauteile ähnlich dick wie breit sind, kann dies verwirren und das Verhalten der Funktion scheint unlogisch. Überprüfe immer, ob deine Bauteile wirklich mit den Kanten zueinander stehen, wenn die die Funktion nutzen möchtest.

Anzeigen des Benutzerordners

Sollte es vorkommen, dass Daten im Benutzerordner benötigt werden oder der Benutzerordner umbenannt oder gelöscht werden muss, findest du ihn an dieser Stelle:

Windows:
C:\Benutzer\\AppData\Roaming\Nemetschek\Vectorworks\202X

macOS:
/Users//Library/Application Support/Vectorworks/202X

Für jede installierte Vectorworks Version wird hier ein eigener Benutzerordner mit der entsprechenden Versionsnummer angelegt.

Wie kann ich eigene Korpusvorgaben oder eigene Ausführungen löschen oder umbenennen?

Wenn sich jede Menge Vorgaben für Korpusmöbel oder deren Material-Ausführungen angesammelt haben, kann es sinnvoll sein, diese Vorgaben zu bearbeiten.

Eine Korpusmöbel Vorgabe ist ein kompletter Korpus inklusive Beschlägen, der aus der Methodenzeile des Werkzeugs „Korpusmöbel 3D“ eingesetzt wird:

Korpusmöbel Vorgabe

Wie man am Pfad im Dateibrowser des Zubehörmanagers sieht, liegt diese Datei im Benutzerordner unter

/Users/<BENUTZERNAME>/Library/Application Support/Vectorworks/2021/Bibliotheken/Attribute und Vorgaben/Korpusmöbel/Eigene Vorgaben/Korpusmöbel

bzw.

C:\Users\<BENUTZERNAME>\AppData\Roaming\Nemetschek\Vectorworks\2021\Bibliotheken\Attribute und Vorgaben\Korpusmöbel\Eigene Vorgaben\Korpusmöbel.

Die Datei hat den Namen „Eigene Vorgaben.vwx“.

Wenn du diese Datei öffnest, findest du im Zubehör-Manager einige Dummy-Korpusmöbel, die du löschen oder umbenennen kannst.

Diese Dummy-Korpusmöbel können nicht direkt in die Zeichnung eingesetzt werden. Sie dienen nur als Datenspeicher für die Einstellungen und Beschläge.

Eine Material-Vorgabe ist eine Vorgabe auf der Seite „Ausführung“ im Korpusgenerator. Eigene Ausführungen erscheinen direkt oben im Menü, über dem Trennstrich.

Eigene Materialvorgabe

 

Meine profacto-Interiorcad-Integration funktioniert nicht. Was kann ich tun?

Warum werden trotz Token im interiorcad-Ordner und Aktivierung in profacto keine Daten empfangen und gesendet?

Das kann an der Token-Datei (profactorest.json) liegen, wenn diese per Email-Anhang versendet wurde, hängt an den Token-Dateien ggf. ein End-of-File-Steuerzeichen (SUB), was die Verarbeitung stört. Dieses kann man manuell entfernen (Empfehlung mit Notepad++) oder man kopiert das Token auf anderem Wege zum CAD-Rechner.
Ist der Benutzer für das Token eventuell kein CAD-ERP-Integrations-Anwender in profacto? – Dann ist die Integration für das dem Benutzer zugeordnete Token unterbunden.

Warum sehe ich im Personal-PopUp des Tokenmanagers seltsame Personaldaten?

Das betrifft Installationen, die noch die beta-Version des Features gestartet hatten und tritt nur in Server-Installationen auf. Lösung besteht darin auf dem Server-Rechner die Installation des profacto Servers zurücksetzen und neu installieren. Siehe dazu in den allgemeinen profacto FAQ: Client und Server oder Einzelplatz
Danach sollte man nur sein eigenes Personal in der Liste sehen, die anderen Daten sind lediglich künstliche Demo-Daten und berühren niemands Persönlichkeitsrechte oder sind gar Datenschutzbrüche.

Seit dem Update auf die neue Version sind meine Schnitte alle schwarz.

Wenn man Vectorworks interiorcad auf eine ganz neue Version updatet, werden einige Funktionen und Darstellungen leider zurückgesetzt. Dies sieht man z.B. bei Schnitten, die dann schwarz gefüllt sind.

Schnittdarstellung nach Update

 

Dieser Umstand ist aber leicht zu ändern, indem man einfach die Einstellungen des Schnittes bearbeitet:

Dazu markierst du die betroffenen Schnitte und in der Info-Palette klickst du den Knopf „Einstellungen“. Dort auf den Reiter „Attribute“ wechseln und „Schnittflächen einzeln anzeigen“ und „Originalattribute der Objekte anzeigen“ wählen. Danach zeigt der Schnitt wieder die Schraffuren oder Füllungen an.

Einstellungen Schnitt

Schnitt mit Original-Füllung

Brauchst du noch Hilfe?

Hier sind weitere Möglichkeiten:

TECH SUPPORT

Öfnne ein Support-Ticket. Ein extragroup-Mitarbeiter wird sich gerne bei dir melden.

VECTORWORKS-FORUM

Bist du schon im Vectorworks Forum angemeldet? Hier bekommst du (fast) rund um die Uhr Hilfe und kannst dich mit anderen Anwendern austauschen!